R6 Rj11 Fehlercodes der Selbstdiagnose

Dieses Thema im Forum "Modelle RJ11" wurde erstellt von timjim, 31. Januar 2017.

  1. timjim

    timjim Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Fintel
    Hallo zusammen,

    ich bin neu hier und habe gleich mal eine Frage.
    Meine R6 (Bj. 2006) läuft im Stand ziemlich unrund. Sie ist auch schon zweimal ausgegangen. Einmal einfach im Leerlauf und einmal als wir an einer Ampel gehalten haben.
    Wenn ich im Leerlauf den Motor einmal kurz hochdrehe, läuft sie für ein paar Sekunden wieder rund. Doch dann bricht sie wieder ein.
    Ich hoffe dass es nur die Zündkerzen oder Zündspulen sind. Ich weiß aber dass die zwei Vorgänger oft Probleme mit der Drosselklappe hatten.

    Jetzt habe ich mal den Diagnosemodus benutzt. Ich weiß aber nicht was die Codes wie d01: 19 oder d02: 101 usw. bedeuten. Kann mir da mal jemand bei helfen?
     
  2. HalloSpencer

    HalloSpencer Mitglied

    Beiträge:
    384
    Zustimmungen:
    169
    Punkte für Erfolge:
    43
    Ort:
    Rheinland-Truppe
    Hi und willkommen hier bei uns :blush:

    "d01" steht für Drosselklappensensor und "19" gibt dir den Wert (Grad°) an (Drosselklappenwinkel).

    Also:
    Ganz geschlossen (15 -17)
    Ganz geöffnet (97 -100)

    02 bedeutet: Umgebungsdruck in Prozent

    Hierzu empfehle ich dir das Werkstatthandbuch (Nicht Bedienungsanleitung).
    Du kannst es dir hier downloaden http://uploaded.net/file/kqtoiz8s

    Ferndiagnosen sind zwar häufig nichts, aber dein Problem hört sich arg nach einem defekten Drosselklappensensor an.
    Wie viel hat deine R6 gelaufen?

    Nachtrag: Die "Codes" sind keine Fehlercodes. Schau mal in den Anhang, dort findest du die Fehlercodes.
     

    Anhänge:

    Zuletzt bearbeitet: 31. Januar 2017
    Little Doctor R6 gefällt das.
  3. RideR6

    RideR6 Mitglied

    Beiträge:
    327
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    Ort:
    Karlsruhe
    sicher? ich dachte eig 101 bedeutet 1010 mbar, 98 bedeutet 980 mbar. Im WHB steht nix von prozentual (was ja dann wahrscheinlich auf den Normaldruck von 1013 mbar bezogen wäre).
     
  4. HalloSpencer

    HalloSpencer Mitglied

    Beiträge:
    384
    Zustimmungen:
    169
    Punkte für Erfolge:
    43
    Ort:
    Rheinland-Truppe
    Ja du hast Recht, ich habe es noch mal nachgelesen. Danke!
    Der Wert 101 kPA (Kilopascal) ist der Normaldruck. Umgerechnet sind es 1010 mBar (Millibar).
    Im Werkstatthandbuch steht aber gar nichts dazu, zumindest nicht bei der RJ05-095.
     
  5. timjim

    timjim Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Fintel
    Also im Werkstatthandbuch steht nichts zu den Selbstdiagnose codes. Aber wenn das eh keine Fehlercodes sind dann hat sich das ja erledigt.
    Meine Maschine hat mittlerweile fast 34000 km runter.
    Ich muss dazu sagen dass ich im Mai 2016 einen Unfall hatte
     
  6. RideR6

    RideR6 Mitglied

    Beiträge:
    327
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    Ort:
    Karlsruhe
    Klar steht dort was dazu. Im WHB der RJ11 ab Seite 8-45.
     
  7. HalloSpencer

    HalloSpencer Mitglied

    Beiträge:
    384
    Zustimmungen:
    169
    Punkte für Erfolge:
    43
    Ort:
    Rheinland-Truppe
    Nicht Bedienungsanleitung mit Werkstatthandbuch verwechseln, im letzteren steht alles drin!
    Oben hast du ja den Link zum Handbuch. RideR6 hat dir die richtigen Seiten genannt :smirk:
     
  8. timjim

    timjim Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Fintel
    Okay alles klar.
    Wenn wir mal davon ausgehen dass es der Drosselklappensensor ist, in wie fern sorgt der dafür, dass die leerlaufdrehzahl so sehr schwankt und die Maschine teilweise sogar einfach ausgeht?
    Was genau passiert da.
     
  9. US1111

    US1111 Navigator Mitarbeiter

    Beiträge:
    731
    Zustimmungen:
    513
    Punkte für Erfolge:
    93
    Ort:
    41542
    Der Sensor misst, wie weit die Drosselklappe momentan geöffnet ist- dadurch berechnet das Motorsteuergerät die passende Kraftstoffmenge. Zeigt dein Sensor z.B. einen zu kleinen Wert ein, wird zuwenig eingespritzt, Motordrehzahl fällt ab. Wird eine bestimmte Drehzahl unterschritten, wird wieder mehr eingespritzt, um den Motor am laufen zu halten.... naja so kann sich das aufschaukeln... Zeigt der Sensor zuviel an, überfettet der Motor und das gleiche Spiel läuft andersrum ab.
     
    Pasha_Rj11 gefällt das.
  10. Pasha_Rj11

    Pasha_Rj11 Mitglied

    Beiträge:
    1
    Zustimmungen:
    1
    Punkte für Erfolge:
    1
    Ort:
    Hannover
    Hiiilfeee ...Also ...Ich habe eine Yamaha R6 Rj11 bj 2007
    Mein Problem : Wenn ich meine R6 im kalten Zustand starte ...startet sie echt scheiße läuft die erste Zeit sehr unrund+ Motorwarnleuchte leuchtet ....bis sie warm ist ....außerdem wird ein Fehlercode angezeigt "20"(bedeutet : Ansaugluft - bzw Atmosphären-Drucksensor Wertabweichung )
    So Jz habe ich sie aufgemacht und einfach mal den Atmosphären-Drucksensor und ansaugluftdrucksensor aus und eingestöpselt (ein schwarzer größerer Stecker der direkt neben der Batterie links verläuft)
    Nun verschwand der Fehlercode ....und am nächsten/übernächsten Tag taucht er wieder auf ....HILFE was kann der Grund dafür sein, bin schon verzweifelter denn je
    LG
     
  11. Little Doctor R6

    Little Doctor R6 Administrator Mitarbeiter

    Beiträge:
    1.438
    Zustimmungen:
    515
    Punkte für Erfolge:
    113
    Ort:
    71083
    Müsste ich im Handbuch mal schauen...
     
  12. US1111

    US1111 Navigator Mitarbeiter

    Beiträge:
    731
    Zustimmungen:
    513
    Punkte für Erfolge:
    93
    Ort:
    41542
    Da müsstest du dir mal im Diagnosemenü die Werte für Ansaugluftdruck und Atmosphärendruck anzeigen lassen. Bei eingeschalteter Zündung und nicht laufendem Motor müssten die ja theoretisch den gleichen Wert anzeigen. Der Fehlercode bedeutet ja, dass das offenbar nicht der Fall ist. Möglich ist, dass einer der beiden Sensoren defekt ist.
    An meiner RJ09 hatte ich den Fall, dass die Werte zeitweise hin und hergesprungen sind. Ursache war letztendlich eine korrodierte Stelle im Kabelbaum. Dadurch wurden die Sensoren nur unzureichend mit Spannung versorgt.
    Hier der ausführliche Thread dazu: http://www.r6forum.de/threads/geloest-rj091-sensoren-verweigern-die-zusammenarbeit.452/
     
    Pasha_Rj11 gefällt das.

Diese Seite empfehlen